2024-07-02 08:11 UTC

Attention needed!
The following items need your attention:

Servers Have Been Updated (Vulnerability Mitigation)

It was discovered that OpenSSH incorrectly handled signal management. A remote attacker could use this issue to bypass authentication and remotely access systems without proper credentials.

Details (Ubuntu) , Details (Debian)

#discussion:etke.cc

Source

Don't have a Matrix server yet?

We specialize in setup, hosting and maintenance of Matrix and various Matrix & non-Matrix add-ons.
Hosting is on affordable VPS servers provided by us (via Hetzner Cloud) in the EU or US, or on your own infrastructure anywhere in the world.

Let's build your Matrix haven together!

Order Now